Storage Rack Switch Reload FR
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Jun 28, 2024 - 15:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 28, 2024 - 14:54 UTC
Update
We are continuing to investigate this issue.
Posted Jun 28, 2024 - 14:45 UTC
Investigating
On 28th June 2024 Specific switches on the rack have unexpectedly rebooted and was properly recovered at 14:38 UTC

Please reach out via support@equinixmetal.com with any questions.
Posted Jun 28, 2024 - 14:44 UTC
This incident affected: EMEA (Frankfurt (FR)) and Equinix Metal Network.