intermittent authorization errors
Incident Report for Equinix Metal
Resolved
The fix has been verified and the service is operating normally.
Posted Jan 11, 2022 - 23:06 UTC
Monitoring
The fix is implemented and we will continue monitoring.
Posted Jan 11, 2022 - 19:35 UTC
Investigating
We identified some intermittent authorization issues impacting some customers. We are rolling out a fix now.
Posted Jan 11, 2022 - 18:06 UTC
This incident affected: Equinix Metal API and Equinix Metal Portal.