Urgent: Reload Single Rack Switch Pair Amsterdam
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 21:40 UTC
Monitoring
We have finished rebooting the single switch in AM6 and we are now monitor traffic for the next 30 minutes to ensure there are no signs of further issues.
Posted Sep 12, 2022 - 21:10 UTC
Investigating
On Monday, September 12, 2022, between 16:40 and 17:40 EDT (20:40 - 21:40 UTC)>, we will reboot a single rack switch in AM6 to alleviate a fault condition.

Customers in this rack will experience approximately 15 minutes of downtime during the reboot process if they are not using redundant networking configurations (hybrid mode with a broken bond, for example).

Please reach out via support@equinixmetal.com with any questions.
Posted Sep 12, 2022 - 20:41 UTC
This incident affected: EMEA (Amsterdam (AM)) and Equinix Metal Network.