Packet DNS Impacted
Incident Report for Equinix Metal
Resolved
All services are working properly and DNS issues are fully resolved.
Posted Nov 06, 2019 - 21:05 UTC
Monitoring
DNS Services are online again. We apologize for the interruption.
Posted Nov 06, 2019 - 20:48 UTC
Investigating
We are currently investigating a problem the Packet DNS service.
Posted Nov 06, 2019 - 20:30 UTC