Urgent: Single Switch upgrade SJC1
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Mar 28, 2021 - 08:19 UTC
Monitoring
Maintenance has been completed, ports are up and we are monitoring the connection.
Posted Mar 28, 2021 - 07:46 UTC
Identified
During the maintenance, Equinix Metal engineers will be upgrading a TOR switch stack in our SJC1 facility. Due to the nature of the work being performed, If you have a server hosted in this rack you will experience moments of brief traffic loss, packet loss, and/or added latency while physical switches are being upgraded.

Please reach out via support@equinixmetal.com or our community Slack should you have any questions.
Posted Mar 28, 2021 - 06:54 UTC
This incident affected: Equinix Metal Network.