Partial Power Interrupt In SV15
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Jan 09, 2021 - 23:18 UTC
Monitoring
Power has remained stable for the SV15 rack the previously experienced an interrupt and all networking services have remained available since the power to our switches was restored roughly 8 minutes after the interruption.

We are continuing to monitor this rack and investigate the cause of the interruption.
Posted Jan 09, 2021 - 19:48 UTC
Investigating
We have identified a power interruption in one of our SV15 server racks starting on 09/01/2021 at 17:24 UTC, and lasting roughly 8 minutes before hardware was fully rebooted. We are currently investigating the cause of the power interruption.

If you noticed an unexplained reboot or connection loss to one or more of your hosts starting at the stated time, it may be a result of this incident.
Posted Jan 09, 2021 - 18:36 UTC
This incident affected: Equinix Metal Network.