Device Provisioning Issue in Seattle (SE) Metro
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Dec 14, 2021 - 02:13 UTC
Investigating
We are currently investigating an issue affecting provisioning in SEA1 Facility. Provisioning in this facility may fail or time out while we resolve the problem.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Dec 14, 2021 - 01:35 UTC
This incident affected: Device Provisioning and Provisioning Status -Americas (Seattle (SE)).