SJC1 Provisioning Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Jul 10, 2018 - 05:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2018 - 05:25 UTC
Investigating
Our team is investigating a provisioning issue within our SJC1 facility. We will update this status with additional details momentarily.
Posted Jul 10, 2018 - 04:54 UTC