AMS1 - Single Rack Network Connectivity Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Feb 28, 2021 - 20:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 28, 2021 - 19:59 UTC
Update
We are continuing to investigate this issue.
Posted Feb 28, 2021 - 19:28 UTC
Investigating
We have identified an issue affecting one of our racks in AMS1 Facility which impacted network stability in a limited number of hosts.
Posted Feb 28, 2021 - 19:27 UTC
This incident affected: Equinix Metal Network.