MFA Support for New Portal
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Nov 21, 2022 - 14:38 UTC
Investigating
We are aware of an issue enabling and configuring Multi Factor Authentication on the new portal. Please refrain from enabling or configuring MFA in the new portal at this time, if you need to make a change this can be done by accessing our legacy portal through the banner at the top of the screen.

Please reach out via support@equinixmetal.com with any questions.
Posted Nov 21, 2022 - 14:28 UTC
This incident affected: Equinix Metal Portal.