Backbone Router Issue in DC Metro
Incident Report for Equinix Metal
Resolved
This incident has been resolved. We will revisit in scheduled maintenance window to follow.
Posted Jun 19, 2022 - 16:22 UTC
Monitoring
We are holding with the current workaround and further work will be scheduled in a maintenance window to follow.
Posted Jun 19, 2022 - 15:51 UTC
Identified
A workaround has been implemented and shared fabric connectivity should be restored in the DC Metro.
Posted Jun 19, 2022 - 14:32 UTC
Monitoring
A workaround has been implemented and shared fabric connectivity should be restored in the DC Metro.
Posted Jun 19, 2022 - 14:12 UTC
Identified
We have identified an issue affecting one of our Backbone Routers at our IAD1 Facility. This issue will affect all users with non-redundant Fabric Connections in the DC Metro area.

We are currently working with the Fabric team to restore connectivity.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Jun 19, 2022 - 12:19 UTC
This incident affected: Americas (Washington DC (DC)) and Equinix Metal Network.