Block Storage API in EWR1 currently unstable
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Oct 08, 2020 - 11:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2020 - 11:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 08, 2020 - 11:06 UTC
Investigating
Block storage in our EWR1 facility is currently unavailable from our API. The data paths to your volumes are not affected. We are currently investigating the issue. If you have any question or concerns please reach out to support@equinixmetal.com
Posted Oct 08, 2020 - 10:46 UTC
This incident affected: Equinix Metal API.