Metadata service degradation in some facilities

Incident Report for Equinix Metal

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 14:34 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jan 21, 2026 - 12:34 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jan 21, 2026 - 12:21 UTC

Identified

We have identified an issue affecting the metadata service in select Equinix Metal facilities, including Amsterdam, Madrid, and Frankfurt.
This issue may cause certain provisioning and deprovisioning operations to fail.
Our engineering teams are actively working on implementing a fix.
Posted Jan 21, 2026 - 12:20 UTC
This incident affected: Equinix Metal API, Device Provisioning and EMEA (Amsterdam (AM), Frankfurt (FR), London (LD), Paris (PA), Madrid (MD), Helsinki (HE), Stockholm (SK)).