Emergency Switch Upgrade In The SY Metro
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Apr 30, 2021 - 22:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2021 - 19:21 UTC
Investigating
We are performing an emergency upgrade of two switches in our SYD2 Metro. This is being performed to resolve a loss of switch redundancy.
Posted Apr 30, 2021 - 18:51 UTC
This incident affected: Equinix Metal Network.