Verification is currently underway for the maintenance items.
Posted Apr 30, 2025 - 02:49 UTC
Update
This to inform you that we will be extending the maintenance period by an additional one hour. This extension is necessary to ensure a smooth transition and to complete the migration process effectively.
Posted Apr 30, 2025 - 02:28 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 30, 2025 - 01:00 UTC
Scheduled
On Wednesday, April 30th, 2025 between 01:00 and 03:00 UTC, we will perform a scheduled network maintenance. During this maintenance engineers will be migrating a redundant set of core routing links to new links. All routers and links in the scope of this maintenance are deployed in a redundant manner. Engineers will gracefully drain traffic from existing routers and return traffic while maintaining redundancy.
No customer impact is expected, although you may experience increased latency or minimal packet loss while route changes and adjustments are made.