SP Traffic Degradation
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Aug 31, 2024 - 22:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 31, 2024 - 19:14 UTC
Investigating
SP customers: Expect traffic degradation due to an ongoing outage with one of our providers. They are currently working on resolving the issue.
Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Aug 31, 2024 - 19:12 UTC
This incident affected: Equinix Metal Network and Americas (Sao Paulo (SP)).