Device Provisioning Issue in Toronto (TR) Metro
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Nov 09, 2022 - 00:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 09, 2022 - 00:37 UTC
Investigating
We are currently investigating an issue affecting provisioning in TR2. Provisioning in this facility may fail or time out while we resolve the problem.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Nov 09, 2022 - 00:22 UTC
This incident affected: Device Provisioning and Americas (Toronto (TR)).