Network Connectivity Issue - Amsterdam Metro
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Nov 28, 2023 - 15:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 28, 2023 - 15:26 UTC
Update
The primary shared Fabric port is down. Engineers are investigating the root cause of the issue.
Posted Nov 28, 2023 - 14:43 UTC
Investigating
Equinix Metal has experienced a fault which is affecting Shared Fabric interconnections in the Amsterdam metro.

Customers with redundant interconnections are experiencing impact to secondary virtual circuits only. Redundant primary virtual circuits remain in operation. Customers with non-redundant interconnections may be experiencing mixed impact to their virtual circuits.

Metros in the scope of this issue: Amsterdam.

Please reach out at support@equinixmetal.com with any questions.
Posted Nov 28, 2023 - 13:47 UTC
This incident affected: EMEA (Amsterdam (AM)) and Equinix Metal Network.