Emergency core router reboot in SE Metro
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 02:08 UTC
Monitoring
Router has returned from reboot, all interface are up and it now reachable. We are monitoring the results.
Posted Feb 02, 2023 - 01:38 UTC
Update
We are conducting an emergency reload of our core router in SE Metro to alleviate a fault condition.

Currently no customer impact as traffic will be filtered gracefully before reloads are completed.
Posted Feb 02, 2023 - 00:56 UTC
Investigating
We are currently investigating this issue.
Posted Feb 02, 2023 - 00:26 UTC
This incident affected: Americas (Seattle (SE)).