Device Provisioning Issue in SV15
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Oct 14, 2020 - 22:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2020 - 22:14 UTC
Identified
We are currently investigating an issue affecting provisioning in SV15. Provisioning in this facility may fail or time out while we resolve the problem.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Oct 14, 2020 - 21:51 UTC
This incident affected: North America (SV15 Provisioning).