Equinix Metal API and Portal Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Oct 20, 2020 - 21:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 20, 2020 - 20:59 UTC
Investigating
We are currently investigating elevated errors to our API. Please standby for updates.
Posted Oct 20, 2020 - 20:51 UTC
This incident affected: Equinix Metal API and Equinix Metal Portal.