Provisioning Services Unavailable in DC13
Incident Report for Equinix Metal
Resolved
The problem has been resolve and all services are fully operational again.
Posted Apr 02, 2021 - 19:03 UTC
Monitoring
The issue is resolved and provisioning services are restored. We are actively monitoring the issue to ensure final resolution.
Posted Apr 02, 2021 - 18:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 02, 2021 - 18:25 UTC
Investigating
We are experience a problem in our DC13 facility that impacts provisioning services, including metadata and SOS. We are actively working to resolve this problem.

Please reach out to us via support@equinixmetal.com with any questions.
Posted Apr 02, 2021 - 18:18 UTC
This incident affected: Provisioning Status -Americas (Washington DC (DC)).