Silicon Valley (SV) Network Connectivity Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted May 03, 2022 - 14:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2022 - 13:43 UTC
Identified
We have identified an issue affecting one of our Top of Rack (ToR) switches at our SJC1 Facility, which impacted network stability in a limited number of hosts.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted May 03, 2022 - 13:08 UTC
This incident affected: Americas (Silicon Valley (SV)) and Equinix Metal Network.