A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2025 - 00:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2025 - 23:34 UTC
Investigating
We would like to inform you that the Equinix Metal Shared Fabric interconnections are currently impacted within the Fabric Network and/or its underlying providers.
Customers with redundant interconnections may have experienced issues primarily with their secondary virtual circuits, while redundant primary virtual circuits have remained operational. Conversely, customers with non-redundant interconnections may notice mixed impacts on their virtual circuits.
Please note that this maintenance affects the following metros: Amsterdam and Milan.
Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Jul 15, 2025 - 23:25 UTC
This incident affected: EMEA (Amsterdam (AM), Milan (ML)) and Equinix Metal Network.