Reload Core Router in SV Metro

Incident Report for Equinix Metal

Resolved

This incident has been resolved.
Posted Oct 25, 2021 - 21:08 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 25, 2021 - 20:37 UTC

Update

A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2021 - 20:37 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2021 - 20:34 UTC

Investigating

On Monday , October 25th, 2021 between 03:40 and 4:40 EST (1940 - 2040 UTC)>, we will be reloading a core router in our Silicon Valley metro to alleviate a fault condition. Traffic will be gracefully transitioned off of the device prior to reboot. No customer impact is expected, but some increased latency may be observed during traffic transitions.

Please reach out via support@equinixmetal.com with any questions.
Posted Oct 25, 2021 - 19:42 UTC
This incident affected: Equinix Metal Network.