Network Routing issues in YYZ1
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Sep 22, 2020 - 20:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2020 - 20:24 UTC
Identified
We have identified routing issues in our YYZ1 facility and our NetOps Team is working on a fix. Connectivity to servers is expected to be down periodically over the next hour.
Posted Sep 22, 2020 - 19:40 UTC
Investigating
We are currently investigating an issue affecting network routing in our YYZ1 site
Posted Sep 22, 2020 - 18:43 UTC
This incident affected: Equinix Metal Network and North America (YYZ1 Provisioning).