Device Provisioning Issue in AM
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Sep 16, 2021 - 07:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 16, 2021 - 07:19 UTC
Investigating
We are currently investigating an issue affecting provisioning in AM6. Provisioning in this facility may fail or time out while we resolve the problem.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Sep 16, 2021 - 06:44 UTC
This incident affected: Provisioning Status - EMEA (Amsterdam (AM)).