Primary and Secondary Metal port impacted

Incident Report for Equinix Metal

Resolved

This incident has been resolved.
Posted Nov 14, 2025 - 12:51 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2025 - 12:22 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 14, 2025 - 12:05 UTC

Update

We are continuing to investigate this issue.
Posted Nov 14, 2025 - 12:05 UTC

Investigating

We have experienced a fault impacting Shared Fabric interconnections in the Frankfurt metro. This issue affected both primary and secondary virtual circuits for some customers.
If you have any questions or need assistance, please contact us at support@equinixmetal.com.
Posted Nov 14, 2025 - 12:04 UTC
This incident affected: EMEA (Frankfurt (FR)) and Equinix Metal Network.