Brief Network Disruption – Chicago (CH3)

Incident Report for Equinix Metal

Resolved

At this time the device has recovered and MLAG bonds have been restored. The device has fully recovered, and all services are currently operating normally.
Posted Apr 14, 2026 - 16:48 UTC

Identified

Customers in this rack with bonded interfaces should have only encountered a loss in redundancy and available through-put for their uplinks.

Customers in an unbonded configuration, may have experienced some packet loss while the device recovered.
Posted Apr 14, 2026 - 16:27 UTC

Investigating

One of the network devices in Chicago (CH3) experienced an unexpected restart. The device has fully recovered, and all services are currently operating normally.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Apr 14, 2026 - 16:25 UTC
This incident affected: Equinix Metal Network and Americas (Chicago (CH)).