EWR1 Network Connectivity Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Nov 24, 2021 - 10:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2021 - 10:00 UTC
Update
We will perform an Emergency Switch upgrade on a single rack switch in our EWR1 Facility to apply an update to correct a potential fault in the switch running firmware.

Customers in this rack will experience approximately 20 minutes of downtime during the reboot process.

Please reach out via support@equinixmetal.com or our community Slack should you have any questions.
Posted Nov 24, 2021 - 09:40 UTC
Identified
We have identified an issue affecting one of our Top of Rack (ToR) switches at our EWR1 Facility, which impacted network stability in a limited number of hosts.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Nov 24, 2021 - 08:46 UTC
This incident affected: Equinix Metal Network.