DA Shared Interconnection Connectivity Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Aug 31, 2024 - 20:22 UTC
Investigating
We are currently investigating a shared interconnection affecting some users on primary circuits in DA Metro.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Aug 31, 2024 - 16:44 UTC
This incident affected: Americas (Dallas (DA)) and Equinix Metal Network.