Amsterdam (AM) Metro Network Connectivity Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Apr 29, 2022 - 02:19 UTC
Update
The emergency device reboot activity has been completed. Connectivity to the impacted hosts should be restored at the moment, and we're continuously monitoring the incident.

Please reach out to support@equinixmetal.com for assistance.
Posted Apr 29, 2022 - 01:43 UTC
Update
Our engineers will perform an immediate emergency reboot with the network device impacted by the issue. The activity will take up to 30 minutes to complete. Brief network downtime is expected during the activity.
Posted Apr 29, 2022 - 01:25 UTC
Monitoring
We had identified a network issue at our AMS1 Facility, which impacted network stability in a limited number of hosts. The issue has been mitigated and we're monitoring the situation at this point.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Apr 29, 2022 - 00:56 UTC
This incident affected: EMEA (Amsterdam (AM)) and Equinix Metal Network.