Network Latency Issue in APAC region
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Jun 07, 2022 - 21:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2022 - 19:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 07, 2022 - 16:19 UTC
Investigating
We are currently investigating issues with multiple providers in our APAC region, which are impacting network latency across multiple metros.

We are working to adjust paths around a provider outage to improve latency issues.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
Posted Jun 07, 2022 - 14:59 UTC
This incident affected: Equinix Metal Network.